Search this site
English
Contact Us

Legacy Support

Effective May 1, 2016 we will no longer offer support or repairs on our PCI4 potentiostats.  Please contact our Sales Department to discuss current 'Trade-In' offers available to upgrade to the latest instrument.

Gamry Legacy Devices

Information here is specific to one or more of Gamry's retired lineup: PC3, PC4, PCI4, FAS 1 & 2, Series G, and Framework versions 4 and 5.

FAQ IRQ Problems

Posted by gamry on February 28, 2014

Finding an Available IRQ

This note only applies to the Gamry Framework Software Ver 3. 0-3. 20. installed
on Windows® 95, Windows® 98 or Windows® Me.

Read the full article »

Security Policy for Gamry Software v4 and v5

Posted by gamry on February 28, 2014

The Problem

The introduction of Windows® 2000 and Windows® XP brought increased security measures to the Windows desktop.

Read the full article »